R720在RHEL6.4_X64上面安装OMSA7.3报错

系统管理

系统管理
系统管理讨论组

R720在RHEL6.4_X64上面安装OMSA7.3报错

此问题未回答

硬件:R720

OS:rhel6.4 (64位)

问题:安装OMSA7.3报错,IPMI服务启动不了,如图示:

所有回复
  • 有人知道解决方法不?

  • 不好意思,一直没有回复,刚好测试机不在,无法复制你的故障。我找我们其他的工程师咨询一下,看看有没有遇到相同问题的。

  • 我们的社区里有一篇关于在RHEL 6.3上安装OMSA7.2的博文,版本低一级,不过步骤应该一样,先供参考:

    http://zh.community.dell.com/techcenter/b/weblog/archive/2013/05/06/how-to-install-omsa-in-rhel6.3.aspx

  • Richard Li,您好,TS有把这个链接发给我,是按上面的方法安装的。但是IPMI就是启动不起来;

    手动yum install OpenIPMI现象依旧。在RHEL6.3上内核为2.6.32-358也会出现类似问题,2.6.32-279就正常。

  • 了解,和一位同事查看了一下你的问题,下面是我们找到的一些资料,不知道是不是和你的故障一样

    针对客户发的这个问题 IPMI fail 可以参考:

    http://linux.dell.com/wiki/index.php/Repository/FAQ

    Repository setup fine, srvadmin installed but wont start or I cannot get to it

    • have you started the services? Use the srvadmin-services.sh script to start them:
    # srvadmin-services.sh start
    
    • If you get a message like:
     Starting ipmi driver:  [FAILED]
    

    Then you need to make sure that the openipmi service is enabled and started:

    # chkconfig openipmi on
    # service ipmi start
    
  • 你好,我有台机器也遇到这个问题,如上方案仍不可用,请问还有办法吗?

  • 各位兄弟,今天终于拿到测试机,下载了RHEL 6.4 x64版,结合OMSA 7.3 x64,真是没发现任何的问题。截屏如下:

    总结一下我的做法,看看大家有没有什么可以借鉴的。

    1. 首先,我在服务器上安装的上RHEL 6.4 x64版,不是x86版(你们是这版本不?)
    2. 在技术支持网站下载OMSA的时候,有下面两个选择,我选的是RHEL6 - 64bit的版本,和我的OS更贴合。前面技术文档里寻找的是给整合包,文件尺寸要大很多
      1. OpenManage Server Administrator Managed Node (Consolidated) , V7.3 
      2. OpenManage Server Administrator Managed Node (RHEL6 - 64bit),v7.3 
    3. 在OMSA安装之前,需要安装必需的部分rpm包,也请确定选择的是x64的版本
    其他真没什么好说的,太顺了,基本没遇到什么困难