c2100上如何更新h700固件?

PowerEdge服务器

PowerEdge服务器
加入对PowerEdge服务器和系统管理实践的讨论

c2100上如何更新h700固件?

  • c2100 装了 2012R2

    OMSA提示h700固件过期12.10.04,最低版是12.10.05

    但是dell网站上却说12.10.05已经没有了,只有12.10.06,

    安装12.10.06时又提示

    this update package is not compatible with your system config

    dell的意思是,老机器就不支持了吗?

  • dos_FW_update.docx

    官网上只有H800的firmware是12.10.06,没看到H700有最新的firmware,你的firmware是H800还是H700的?

    另外C2100这款机器不支持Windows2012,建议安装Window2008R2使用。

    如果一定要尝试升级,可以参考附件在DOS下升级看能否成功。

  • 感谢回复,我下的是R610的H700 12.10.06

    目前的确安装的是 2012,应该没什么大问题吧?

    C2100官网上只有12.10.3,比卡上的还旧,

    如果这个提示,只是说操作系统不匹配,那么是否说,2008下就可以应用12.10.06了呢?

    按说这个是卡的固件,和操作系统应该没什么关系啊

    那么现在的结论是否是:

    c2100 2012下,是无法再升级固件了,因为官方没有更新了。

    那么理论上,在2008下能否应用官方 r610的h700的固件呢?

    (假如所有更新的固件都要检查机器是否匹配,那么c2100不是没戏了?只能把卡插到其他机器上更新了?)

    最后,除了在操作系统下更新固件,dell还有哪些方式可以更新呢?