PowerConnect 6248 在配置vlan之间的访问控制列表的时候,只有in 没有out

网络交换机

网络交换机
网络交换机 (交换机的配置与使用)

PowerConnect 6248 在配置vlan之间的访问控制列表的时候,只有in 没有out

此问题未回答

访问控制列表怎么要以字母开头?怎么区别标准访问控制列表和扩展访问控制列表?在vlan引用access-group的时候怎么只有in 没有out?引用后vlan 内所有机器ping不通网关??

所有回复
  • 能否具体提供你用了哪些命令做了哪些配置?

  • switch#show run

    !Current Configuration: !System Description "PowerConnect 6248, 3.3.1.10, VxWorks 6.5" !System Software Version 3.3.1.10

    !Cut-through mode is configured as disabled

    !

    configure

    vlan database

    vlan 111-112

    vlan routing 111 1

    vlan routing 112 2

    vlan association subnet 172.16.191.0 255.255.255.0 111

    vlan association subnet 172.16.192.0 255.255.255.0 112

    exit

    hostname "switch"

    stack member 1 2

    exit

    ip address 192.168.100.1 255.255.0.0

    no ip domain-lookup

    no ipv6 enable

    access-list list permit ip 172.16.191.2 0.0.0.0 172.16.192.2 0.0.0.0 

    ip routing

    interface vlan 111

    name "test"

    routing

    ip address 172.16.191.1 255.255.255.0

    exit

    interface vlan 112

    name "test2"

    routing

    ip address 172.16.192.1 255.255.255.0

    ip access-group list in 1

    exit

     !

    interface ethernet 1/g5

    switchport access vlan 111

    exit

    !

    interface ethernet 1/g6

    switchport access vlan 111

    exit

    !

    interface ethernet 1/g7

    switchport access vlan 112

    exit

    !

    interface ethernet 1/g8

    switchport access vlan 112

    exit

    exit

  • powerconnect-6224_Reference Guide_en-us.pdf

    请参考附件,PC6248的用户手册: